Autumn主题代码升级

打开wordpress DEBUG设置,发现一个错误提示。

Deprecated: 自3.3.0版本起,已不建议使用contextual_help

最后发现是因为Autumn主题里的代码引起的。把Autumn主题文件中的admin/admin.php里的这段代码修改一下,就可以了。

add_filter('contextual_help', function ($old_help, $screen_id, $screen){
	$screen->remove_help_tabs();
	return $old_help;
}, 10, 3 );

换成以下代码。

add_action( 'current_screen', function(){
        get_current_screen()->remove_help_tabs();
} );

微信扫一扫,分享到朋友圈

Autumn主题代码升级
返回顶部

Optimized by WPJAM Basic

显示

忘记密码?

显示

显示

获取验证码

Close